CasaOS Jellyfin: No available plugins in catalog

Hello again!

After having had the best experience here, I’ve come to you again in the hope of solving another problem.

This time it’s about Jellyfin. I can’t view/install any plugins from the catalog. Although the official Jellyfin repository is pre-installed.

There are many others on the net who share the same problem, but none of the approaches there helped me. By the way, this is my second Jellyfin installation. Before I uninstalled it once, the catalog was working fine. But after reinstalling, no more plugins load in the tab.

I don’t know what else to do. I tried everything in my power, but unfortunately I was unsuccessful.

Once again, I am infinitely grateful for any advice.

Steps I tried out:

  • Deleted the pre-installed official Jellyfin stable repro and reinstalled it manually
  • Restarted Jellyfin afterwards
  • Still no plugins → restarted the router
  • Nothing changed → added other repos
  • Still no plugins → deleted Jellyfin and formatted the storage, where all media files was stored
  • Stopped AdGuard to check for a possible source of error and started it again → no plugins

I do not use a VPN, which could occur a problem. I am using Jellyfin version 10.8.13, which is installed via the CasaOS app store.

I don’t know why, but it’s working again now. I unplugged both the Zimablade and the router out of frustration for about 5 minutes and now it works.

Thanks anyway!

1 Like

Awesome! Glad you got it working. Sometimes rebooting things is still the thing to do! You’re welcome, and feel free to ask more questions! My goal is to build a supportive tech community!

1 Like