Install Chromium on Casa OS doesn't work

I followed this video " How to install Chromium on Casa OS"

I’m on CasaOS v0.4.6 and this doesn’t seem to work any more. I made the same edits that were made in the video but when I click install nothing appears to happen. The custom install window stays up with no indication anything is installing. closing the window reveals a new app on the casaos desktop has the name “relaxed_alvaro” which you can’t change. The app wont launch either.

I’ll look at getting this on BigBearCasaOS. I just tried it and it worked. Can you go to your


http://[CASAOS_IP]:3000 takes me to the Chromium tab with as the homepage. port 3001 says “400 Bad Request”.

A little more information I’m on a RBP 5 with Debian Bookworm, lite. CasaOS v0.4.6

When I click install it doesn’t show installing progress and when I close out the window this icon appears with a random name.
it cant be clicked either

it worked this way in version v0.4.6

This version defiantly installs and launches but the https certificate is not valid and chromium tab is blank and just opens and closes repeatedly.

This has been added to BigBearCasaOS: