Pterodactyl Node Not Starting [ Not connecting ]

[ Tried putting more Screenshots but I’m a new user ] Here is a Screenshot that can maybe help identifying my problem. The issue i got is that in Casaos it says that Pterodactyl Wings is offline and when i try starting it is just gets colored for 1 second and then back to gray in the Panel it says Error Connecting to node!

Screenshot 2024-05-18 162602

Here is the Docker list

i have this same problem but i have install wing and there is no network for wings



Did you make a node and get the config yml and put it in the /DATA/AppData/big-bear-pterodactyl-wings/etc folder?

yea but nothing change :frowning:

I’ll have to find some time to go over it again. I’m not a gamer, so I built this, fully tested getting the panel and wings to work, and meant to create a video. I’ll look at getting a video out for it.

Even tried chatgpt 4-o but i just cant get it to work sadly

You would need to inspect each network in that list:

docker network inspect <network_name>

for panel i have this

and there i dont have wings

“Name”: “big-bear-pterodactyl-panel_default”,
“Id”: “32778cf40aec95fde2aaa6c02b4ee02a8d1d8ec8482befbd4d897c78bed61483”,
“Created”: “2024-05-15T21:37:20.491638433+02:00”,
“Scope”: “local”,
“Driver”: “bridge”,
“EnableIPv6”: false,
“IPAM”: {
“Driver”: “default”,
“Options”: null,
“Config”: [
“Subnet”: “”,
“Gateway”: “”
“Internal”: false,
“Attachable”: false,
“Ingress”: false,
“ConfigFrom”: {
“Network”: “”
“ConfigOnly”: false,
“Containers”: {
“25a56dbde566e66e27755bc5e4b0e3b1aa86060d7b7c4932d5ff6000a047b4a8”: {
“Name”: “big-bear-pterodactyl-panel-cache-1”,
“EndpointID”: “367cbb79704e8f856a200d31da0f8ada6834373090fea7c4f5dd99cae0642ca4”,
“MacAddress”: “02:42:ac:------”,
“IPv4Address”: “”,
“IPv6Address”: “”

“35e651c9631f140f2797c98bbbd22a8007aad99c008f1f779522f985b20bdde9”: {
“Name”: “pterodactyl-panel”,
“EndpointID”: “1ed825fec745548c3c2bdb398cb3e279aa6f7d506cdf58618f655be1a6eddc6a”,
“MacAddress”: “02:42:ac:-------”,
“IPv4Address”: “”,
“IPv6Address”: “”
“9a6aefb478fae7920d7487a68bf53bd08861a14ec8fcdc6077323e986e487bce”: {
“Name”: “big-bear-pterodactyl-panel-database-1”,
“EndpointID”: “a32cac6b0bf0af81b91e30c0b1e0bff4e7eb6dc7a6b3269f3a586af20a0e6660”,
“MacAddress”: “02:42:ac:--------”,
“IPv4Address”: “”,
“IPv6Address”: “”
“Options”: {},
“Labels”: {
“”: “default”,
“com.docker.compose.project”: “big-bear-pterodactyl-panel”,
“com.docker.compose.version”: “”

Yes i noticed that i couldnt find any conflicts but i am changing the subnet now bc ive locked threw the DIscord of Pterodactyl of people having the same issue

Finally after hours of trying ive got it to work

Message me on Discord if you need specific help: crossnite

Would you be able to post the exact steps so it can help other people in the future?

I would need a minute to get everything in order bc there where allot of back and forth

If i am completely onest it would be Easier for me to make a Short YT Video lol

please send me when u make :slight_smile:

I just ran through all the steps and got it fully up and running again. What step are you getting stuck on?

i do docker network inspect big-bear-pterodactyl-panel_default

For Everyone im not good in making videos but here if you need help